How to root Micromax A110 Jelly Bean 4.1.1 with Bin4ry v35

Root Micromax A110 with Bin4ry v31 rootkit. It is a very simple method to root Micromax phone. Bin4ry v31 is able to root lots of Micromax phone like Micromax A110, A110Q, A88, A116 and Canvas 4 etc. This method is easy but need to careful do these steps.

Preparation of Root:

1. Take a backup of your phone Click here
2. Make sure proper power backup of your PC.
3. Your phone battery should charge 80% minimum.

Must read: swipe and share app for Micromax A110& Android devices

Follow these simple steps to root Micromax A110 Canvas 2:

Step 1: Enable USB Debugging on your Phone. Go to Settings >>> Developer options >>> USB debugging check it ( If your phone have Android 4.2 or upper version then first enable Developer options here is guide of this Click here)

Enable-USB-Debugging

Step 2: Connect your phone using storage mode to PC & Install USB  Driver Download. If you feel any problem in install driver then watch this video Click here.

Note: Stop Firewall and Antivirus during root process.

Step 3: Change phone connection to Media device.

Step 4: Download Micromax A110 Rootkit Bin4ry V35 click here and Unzip Rootkit.

Step 5: Double click on RunMe.bat file (Do not Run as Administrator)

Root-by-Bin4ry-rootkit

Step 6: Now pop-up Dosbox on your screen with the green letters.

Root-Bin4ry-rootkit

Step 7: Type “1” for Root your phone and press enter. If you want to Unroot your phone then type “x” and press enter.

Step 8: Your device will reboot during the process, In this process Bin4ry copy some files in your device. Now your phone rooted.

If you feel any problem in this method then you can use another method for root click here.

Must read: How to take and restore backup of Android phone contacts

Note: Please follow the instructions carefully. I will not take any responsibility on whatever may happen with your phone. Thanks and Credit: Bin4ry

42 response on “How to root Micromax A110 Jelly Bean 4.1.1 with Bin4ry v35

  1. vimal jack

    hi guys this method is not working first of all you download the KINGO MOBILE ROOT.EXE search the google this root method is very easy first u run the kingo root and go the ur phone enable usb debugging just connect the phone with use cable on ur pc wait for 5 or 10min its showing the root success ful just moment i have root my micromax canvas 2 running on jellybean 4.1.1 kingo mobile is very useful rooting software…try it its 100% working

    Reply
  2. vimal jack

    hi guys this method is not working first of all you download the KINGO MOBILE ROOT.EXE search the google this root method is very easy first u run the kingo root and go the ur phone enable usb debugging just connect the phone with use cable on ur pc wait for 5 or 10min its showing the root success ful just moment i have root my micromax canvas 2 running on jellybean 4.1.1 kingo mobile is very useful rooting software…try it its 100% working

    Reply
  3. Anonymous

    i updated my mmx a110 to JB 4.1.1 through the mmx service centre…now em not able to root my phone thru any process described above…plz help me buddie..

    Reply
    1. Anonymous

      yeah buddie..i tried this SP tool too..but when i connect my phone after switching off it the pc is not recognizing it…and the progress indicator doesn't even move a bit…

      Reply
    2. Anonymous

      the problem is with detection…after connecting the device in switched off mode first it is detecting something and then after 2 sec its disappearing…..totally confused…

      Reply
    3. Anonymous

      buddie…I installed that vcom driver and now the SP tool is recognizing my device and it starts its initial function but after 4 sec the device is disconnecting…y so..? .any idea..?

      Reply
    4. Anonymous

      I changed the cable and right now em not using any kind of antivirus or something like that…not able to figure out where the problem is…

      Reply
    5. Anonymous

      its not showing any kind of error when connected in switched on mode..everything is fine there.

      Reply
    6. Anonymous

      i tried buddie…its not the problem with sp tool…the device is getting disconnected after a few seconds….. :(

      Reply
    7. Anonymous

      actually em using a virtual machine of windows xp (32-bit) on my windows 8 (64-bit) OS..so i installed all the drivers in my virtual windows xp and there its all fine when connected the device in switched on condition…but when i connect it in OFF mode first its recognized by my main machine (i.e windows 8) and then followed by virtual windows xp…then after a few moments first its disconnected in main machine and then disappears in the virtual machine too…freakin' out here…help me buddie..dieing to root my only device…

      Reply
  4. Anonymous

    IT IS NOT WORKING .I INSTALLED MY DRIVERS TO MY W7 64 BIT PC AND FOLLED ABOVE INSTRUCTIONS ,EVENIT IS SHOWING TO CONNECT THE DEVICE IN USB DEBUGGING .I DID IT…….

    Reply
    1. Anonymous

      Same for me, I have w8 64 bit. Tried the vcom driver, still doesn't work. The only message appearing is "Please connect Device with enabled USB-Debugging to your Computer"… (which I did…)

      Reply
  5. Anonymous

    is it real works on canvas 2 running on jellybean?
    if not, then give me the information how to root it.

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *